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Issue

SIM tries to change to the Arellia PL but ends up switching back to the Product listing it was already on

Resolution

Remove and save the files InstallHistoryPl.xml and InstallHistoryPl.xml.bak from the \Altiris\Symantec Installation Manager\ directory.  Then run SIM and switch to the Arellia PL.

A new set of these files will be created.  When switching back to the Symantec or other PL put the old files back.

Cause

Per Symantec development the SIM history file has been corrupted. Typically this happens because of manual intervention in the installed solutions.

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